r-pod Nation Homepage R-Pod Travel Trailers At Jeff Couchs RV Nation
Forum Home Forum Home > Forest River r-pod > Maintenance Issues, Tips and Tricks
  New Posts New Posts RSS Feed - Vibration accelerating up through 50-55 mph
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Vibration accelerating up through 50-55 mph

 Post Reply Post Reply
Author
Message
frozebubba View Drop Down
Newbie
Newbie


Joined: 08 Mar 2017
Location: Fairbanks, AK
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote frozebubba Quote  Post ReplyReply Direct Link To This Post Topic: Vibration accelerating up through 50-55 mph
    Posted: 25 May 2017 at 7:53pm
Hello,  New (2016) 171 owner trying to figure it all out.  I pull it with a 2016 RAM 1500 ecodiesel, crew cab, mid-length bed with a tri-fold tonneau cover.  On a test run the other day I noticed what felt like an out of balance tire condition as I accelerated and passed through the 50-55mph window.  Once above 55 the vibration went away and it did not reappear on deceleration down from ~65 through 45.  This does not happen with the unloaded truck.  Anyone else experience something like this?  I was also wondering if it might be some sort of harmonic vibration caused by the TV antenna, etc.  I have the spare tire on the factory carrier in the back and a 2-battery set up in front.  Did not weigh it out, but it was very close to level, maybe an inch low at the ball in front.  Thanks!
RP-171 behind a RAM 1500 ecoDiesel
Back to Top
mcarter View Drop Down
Groupie
Groupie
Avatar

Joined: 12 Apr 2017
Location: Greenbrier, TN
Status: Offline
Points: 87
Post Options Post Options   Thanks (0) Thanks(0)   Quote mcarter Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2017 at 8:15pm
Typically new tire and wheels from FR are NOT balanced.  Have them balanced, see if that fixes issue.  Happy Trails.
Mike Carter
2015 178
Back to Top
frozebubba View Drop Down
Newbie
Newbie


Joined: 08 Mar 2017
Location: Fairbanks, AK
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote frozebubba Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jun 2017 at 2:39am
So I had the tires spin balanced.  One was pretty far out.  Have had a brief suggestion of the vibration only once since the tire balance and consider it fixed.  After the tire balance, noticed a small high-frequency vibration.  TV antenna cross-bolts did not hold the antenna securely so I duct-taped the base to remove play and that fixed the high-freq vibration.
RP-171 behind a RAM 1500 ecoDiesel
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.0
Copyright ©2001-2014 Web Wiz Ltd.